Can't get images to show up in my image rotator

Community Forums Forums Design Tips and Tricks Can't get images to show up in my image rotator

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  shamrockjzb 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #7677

    shamrockjzb
    Participant
    Post count: 8

    I am using the Genesis framework with the Crystal child theme.  As per the instructions for my child theme, I am using WP_Cycle to try to get my images to cycle through on my homepage.  It was working yesterday, but then I went in and tried to swap out the current pictures for higher resolution ones. Now, the only picture that will show up is the only lower resolution picture from days ago that I didn’t delete and try to replace.  None of my higher resolution photos will cycle through (they show as a broken image) and even when I try to go back and add the lower resolution ones, it won’t work anymore.

    I am not sure why this is.  Keep in mind that I am not the one who got the lower resolution ones to work in the first place – I had hired someone to do that for me.  So maybe I am just missing something simple.  Does anyone have any idea why I can’t get this to work?  Any help would be greatly appreciated!

    http://shamrabyrne.com

    #7682

    ryandonsullivan
    Participant
    Post count: 11

    Just to gather some more info, are you adding the images to WP-Cycle by going to Media –> WP-Cycle in your WordPress dashboard and adding the images there?

    It also looks like you have WP Super Cache enabled. So maybe the changes are happening, but they’re just not showing yet? Try deleting your cache (Settings –> WP Super Cache –> Delete Cache) and see if the changes to WP Cycle show up then.

    If that doesn’t work we can dig deeper :)

    #7687

    shamrockjzb
    Participant
    Post count: 8

    Hooray! It worked! It must have been that I needed to delete the cache. Thank you so much!

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.