Can't tile background on Metro theme

Community Forums Forums Design Tips and Tricks Can't tile background on Metro theme

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 3 voices, and was last updated by  Susan 1 year ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #58817

    JohnMF
    Participant
    Post count: 4

    Hi.

    I want to use a tiled background on the metro theme, as one big image just makes the site load too slowly, but it wont let me tile. On the preview it looks tiles, but on the actual site it looks stretched. Please advise.

    http://www.titanfallgamers.com

    http://www.titanfallgamers.com
    #59110

    JohnMF
    Participant
    Post count: 4

    *bump*

    I’ve searched the forums and found some similar problems with this theme. I’ve managed get the background to tile, but for some reason it goes blurry after a few seconds. What’s going on? How can I stop the blurring?

    #66701

    sarabellum
    Participant
    Post count: 15

    I’m having this issue as well.

    #66708

    Susan
    Moderator
    Post count: 9253

    John: If you *bump* your thread, it moves off the list of “unanswered posts”, so people who are looking to assist won’t see your thread.

    Sarah: you would be better off starting your own thread, so that people can see your post.

    I don’t have the answer for either of you off the top of my head, but I will see if I can get someone else to respond to this thread to provide some assistance.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.