Changes not showing.

Community Forums Forums General Discussion Changes not showing.

This topic is: not resolved

This topic contains 19 replies, has 3 voices, and was last updated by  Kruciall 1 year, 8 months ago.

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #8778

    Anita
    Blocked
    Post count: 7712

    What page has the “new edits” and what page has the “old edits?”

    #8781

    Kruciall
    Participant
    Post count: 15

    Welcome and Disclaimer have “old edits”. I’ve disabled the plugin that lets me use that background, yet it still shows. Also, my widget area is messed up, until you actually click a link in that area.

    #8783

    Anita
    Blocked
    Post count: 7712

    I am not sure why that widget area has dropped. Did you make any modifications to Sidebars or anything. What page format are you using. Sometimes when you are missing the end of a ( DIV ) the sidebar will drop down like that. Not sure how those pages are coded or if they have any ( DIV ) included in them. I would almost install a Fresh copy of the theme and start again. No need to scrap the entire install – but one thing concerns me. If you disabled a plugin and it’s still working, then the database may be corrupt. You have several issues going on there.

    #8785

    Kruciall
    Participant
    Post count: 15

    I haven’t even got that far lol. I’ve tried several ways to change the background color to a solid black, but nothing worked. I’ve already deleted the child theme once, and it didn’t do anything. Are you suggesting that I delete Genesis too?

    And the pages are now showing the correct background color. It’s almost as if any updates take time to register.

    #8786

    Kruciall
    Participant
    Post count: 15

    Sorry for the double post, getting a 404 trying to replying to this thread. Shit is broke everywhere for me I guess.

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.