Clickable header

Community Forums Forums Design Tips and Tricks Clickable header

This topic is: not resolved

This topic contains 11 replies, has 3 voices, and was last updated by  Bill Murray 1 year, 10 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #10278

    abbypanda
    Participant
    Post count: 78

    on the minimum theme: my header is not clickable to the home page. How can I fix this?

    #10048

    abbypanda
    Participant
    Post count: 78

    title says it all. my header image does not redirect me home. how can i fix that

    #10049

    abbypanda
    Participant
    Post count: 78

    ps: minimum theme

    site abbymalonephoto.com

    #10141

    abbypanda
    Participant
    Post count: 78

    ?

    #10281

    wpsmith
    Moderator
    Post count: 178

    Can you please provide a link?


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #10295

    abbypanda
    Participant
    Post count: 78

    abbymalonephoto.com

     

    Sorry bout that

    #10403

    wpsmith
    Moderator
    Post count: 178

    Since you probably used the custom header, you will need to try this:

    I haven’t tested this code, so please let me know if there are any issues.


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #10405

    Bill Murray
    Participant
    Post count: 575

    Travis – I suspect that’s not Abby’s problem, so I don’t recommend she try that just yet. She has opened another thread with this and another issue, so I think it’s better for all that we see where the other thread goes. It’s probably a plugin conflict.


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #10415

    wpsmith
    Moderator
    Post count: 178

    It will solve her issue. I don’t think there to be a plugin conflict Bill. Her site is not displaying the genesis_site_title or genesis_site_description, thus, the link from the site title is lost.


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #10416

    Bill Murray
    Participant
    Post count: 575

    If she didn’t modify her code, I’ll bet you a cup of coffee you’re wrong. Care to wager?


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #10438

    abbypanda
    Participant
    Post count: 78

    I didnt modify it yet but I dont think I have any plugins. Is there a place I’m supposed to upload hte header through genesis or something?

    #10446

    Bill Murray
    Participant
    Post count: 575

    You’d upload the header through Appearance->Header. Is that how you uploaded the header that’s there?

    You still have HybridConnect activated. At least it’s still loading on your site, so maybe the page is cached. If so, deactivate it, and empty all caches.


    Web: https://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.