Clicking on Categories and Tags gives me 404 Error

Community Forums Forums Design Tips and Tricks Clicking on Categories and Tags gives me 404 Error

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Deonne 1 year, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14169

    Deonne
    Participant
    Post count: 10

    Hello,

    I use Tapestry for my site GoneScamping.com. I’ve got categories and tags set up for each post, but when I go to the drop down (“Topics O’ Interest” in the right sidebar) and try to go to that categories page I get a 404 error. Same with tags – I click on one on a post and get a 404. What gives?

    Thank you!

    Deonne

    #14188

    SoZo
    Moderator
    Post count: 1573

    Have you reset your permalinks? Have you deactivated all plugins to rule out conflicts?


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #14193

    Deonne
    Participant
    Post count: 10

    Thanks for the quick response! How do I reset permalinks? I haven’t deactivated plugins.

    #14199

    SoZo
    Moderator
    Post count: 1573

    Go to Settings=>Permalinks and set them to default.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #14201

    Deonne
    Participant
    Post count: 10

    Will that change my SEO-friendly URLs on all past posts?

    #14202

    SoZo
    Moderator
    Post count: 1573

    You can worry about that after figuring out your problem


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #14203

    Deonne
    Participant
    Post count: 10

    Okay. What do I do after I set it to default? (I can’t do it right this second because I just posted and the link is being shared, and I don’t want to give people a 404.)

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.