Comments Missing on Blog

Community Forums Forums General Discussion Comments Missing on Blog

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  Susan 11 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #72036

    slw081066
    Member
    Post count: 5

    Hi, I’ve posted here before but somehow my membership was lost, so I registered.

    Here is my blog http://www.barrypublishing.com/blog/

    The comments are not working.

    I’ve checked all the typical settings and they’re all accurate. While I’m not a website designer I am a virtual assistant and work on WP sites a lot so I’m very, very confused by this. I know nothing about code so I don’t really know what to look for that could be wrong. I also deactivated any plug ins that weren’t needed, and tried deactivating and reactivating the ones I do need there. Still no comments. Allow comments is checked, comment luv is in there, and comments did work at one time. Not sure what happened. Thank you for looking if you can.

    Stephanie

    http://www.barrypublishing.com
    #72038

    Susan
    Moderator
    Post count: 9255

    I don’t know how old your posts are – do you have comments set to close after a certain period of time (say, 14 days?)


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #72049

    slw081066
    Member
    Post count: 5

    Nope, I unchecked that. I had it set for 365 days, but I even unchecked that. I have been blogging more recently and didn’t even realize my comments weren’t working. I’ve also disabled every plug in I can think of, nothing. :( ugh… it has to be something I’m doing or did, but I just cannot even imagine. But all the general things I’ve done. Checked settings, checked settings on each individual post, etc… checked comment luv settings, disabled comment luv, put it back, etc…. Thank you Susan for trying.

    #72050

    Susan
    Moderator
    Post count: 9255

    In addition to discussion settings, did you check the theme settings, too? (I know you said you checked all settings, but just want to make sure!)

    Genesis > Theme Settings > Comments & Trackbacks


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #72080

    slw081066
    Member
    Post count: 5

    OMG okay Thank you, thank you, thank you. I just switched themes so it did not occur to me to check those settings yikes, thanks for jogging my memory on that. I really appreciate it!!!!!!! It works now!

    #72095

    Susan
    Moderator
    Post count: 9255

    You are welcome! I’ll close this thread as resolved.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Comments Missing on Blog’ is closed to new replies.