Comments Not Visible

Community Forums Forums Design Tips and Tricks Comments Not Visible

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  Susan 4 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #97310

    meseriv
    Member
    Post count: 2

    I recently installed Genesis using the Foodie Child theme. Since installing none of my past or new comments are visible. I have check the setting under Discussion, Genesis —Comment & Trackback and the posts “Allow Comments”. Everything seems to be configured as it should be but, I still cannot see any comments. The comments section in my dashboard says there are 45 pages of comments but, I can’t see any of the comments. Could there be some code missing?

    • This topic was modified 5 months, 1 week ago by  meseriv.
    • This topic was modified 5 months, 1 week ago by  meseriv.
    http://thenoshery.com
    #97435

    Susan
    Moderator
    Post count: 8742

    It looks like you were able to resolve your issue, as I can see comments on this post.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #98745

    badtaco
    Participant
    Post count: 7

    I’m having the same issue. I know it’s probably a simple fix but if you can share what you did that would be great.

    I have comments checked for Posts in the Genesis Theme Settings.

    #98746

    Susan
    Moderator
    Post count: 8742

    @badtaco – did you ever have comments disabled? Go to a post, check screen options, check the box for “show comments” and check the option to show comments.

    Two other points to note:

    - include your site’s URL when asking a question
    - create your own post; you’re more likely to have someone see it, than by adding on to someone else’s post.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #98751

    badtaco
    Participant
    Post count: 7

    hola, thanks for the quick message back.

    I feel like such dork, i’ve been looking at everything and totally forgot about the “screen options”. That’s where it was, I had it check marked off on screen options.

    gracias and have a great rest of the day.

    #98752

    Susan
    Moderator
    Post count: 8742

    @badtaco – you’re welcome!


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.