Comments with no Commenting enabled?

Community Forums Forums General Discussion Comments with no Commenting enabled?

This topic is: resolved

This topic contains 4 replies, has 3 voices, and was last updated by  AC 1 year, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #28961

    Kent
    Participant
    Post count: 61

    I’ve got a general WordPress question, I thought one of you might have an answer to.

    I’ve got commenting disabled on my site in the settings section of the admin, yet I’m still getting spambot comments to be approved in the admin. it’s not a huge deal, as they don’t show on the site and I can just delete ‘em, but it’s getting to be a bit of a drag. Is there some way to keep bots from being able to send comments through at all?

    -Kent


    Dad. Biker. Designer. | kentfackenthall.com | Circle me on Google+, and say hi so I can add you to my WordPress circle!

    #28966

    wp guy
    Participant
    Post count: 233

    Try installing either Akismet or Bad Behavior.

    #28970

    AC
    Blocked
    Post count: 7712

    I see the comment/leave a reply on here – http://www.kentfackenthall.com/2013/02/12/surly-pugsley-first-ride-impressions/. Go into Genesis > Genesis Settings and turn the comments and pingbacks off. You may have to go to each already published blog and turn it off manually though.

    #28971

    Kent
    Participant
    Post count: 61

    Anita,

    Whoops. Thanks. That’s my site, I do want comments there. :)

    I was asking in reference to a client site. Sorry about the confusion – I should have been more specific. I’ve installed the Askimet plugin and we’ll see how that goes.

    -Kent


    Dad. Biker. Designer. | kentfackenthall.com | Circle me on Google+, and say hi so I can add you to my WordPress circle!

    #28973

    AC
    Blocked
    Post count: 7712

    Okay, it should work for you. I use Akismet on all of my sites.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Comments with no Commenting enabled?’ is closed to new replies.