Custom menus/pages

Community Forums Forums General Discussion Custom menus/pages

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  techhelp 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #29067


    Can someone please advise I have set up custom menus and then add the pages in and they all go to the sample page when you click on them instead of the correct page. Can you please explain what I did wrong? The website is



    When you go to the WordPress Dashboard > Apperance > Menus… You select your menu on the right, On each item in your menu there is a small arrow in the top right corner, click that for the details to drop down. You can then edit the Label (how the menu item displays on your site) and the URL (the page it points to.) Edit this the way you need it and insert the URL addresses in as needed.

    Did you add your pages through the “Pages” Box on the left, or the “Custom Links Box”? If you didn’t use the Pages options, this would be easier. Be sure to click the View All tab inside the box, then check the pages you want to add, once they load into your menu you can arrange them in the correct order you need. For drop down items, move the item slightly to the right under it’s parent category.


    Hope this helps!



    I added everything through the custom menus then I added the pages on the page section on the dashboard. Did I do something wrong. I  add the custom menu and used “Pages Box and 5 Custom Links.

    When I look at view all I see this

    Home: Home
    Section Page #1
    Section Page #2
    Section Page #3
    Section Page #4
    Sample page

    Contact Us
    Our Staff
    Overseer A.M Moore

    A.M. Moore Links

    Online Giving

    Partnering with Us


    Prayer Request

    Watch Us Live

    But the custom menu is setup right the way it looks on the website.  When I went to the pages section to edit things the sample page keeps coming up.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.