Custom optin box image not working in Education Theme

Community Forums Forums Design Tips and Tricks Custom optin box image not working in Education Theme

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Andrea Rennick 1 year, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35985

    jmfoust
    Participant
    Post count: 11

    Hello,

    I was using Prose, but switched to Education for various reasons.  My optin box graphic worked in Prose, but it not showing up in Education, Im using the RED color theme choice if that helps.

    I have this code in the Style sheet at http://www.unlockingthegriefcode.com

    .optinform {
    background: url(“http://www.unlockingthegriefcode.com/wp-content/uploads/2013/04/redpaint1.jpg”) no-repeat;
    height: 350px;
    width: 295px;
    color: #ffffff;
    font-size: 16px;
    font-weight: bold;
    padding: 2px 2px 0;
    }

    And this in the sidebar widget in a text box:

    <div class=”optinform”>
    <center>Get YOUR 3 FREE Gifts HERE TO
    START YOUR GRIEF HEALING  PROCESS
    NOW and an opportunityto buy my new book,
    “Unlocking The Grief Code”  at a SPECIAL
    DISCOUNTED price including an  $100.00
    DISCOUNT Bonus for ONE OF MY GRIEF
    HEALING RETREATS.</center>
    <BR>
    <center><form name=”form1″ method=”post” action=”https://www.mcssl.com/app/contactsave.asp”>
    <input name=”merchantid” type=”hidden” id=”merchantid” value=”159811″>
    <input name=”ARThankyouURL” type=”hidden” id=”ARThankyouURL” value=”www.unlockingthegriefcode.com/thank-you”>
    <input name=”copyarresponse” type=”hidden” id=”copyarresponse” value=”1″>
    <input name=”defaultar” type=”hidden” id=”defaultar” value=”759960″>
    <input name=”allowmulti” type=”hidden” id=”allowmulti” value=”0″>
    <input name=”visiblefields” type=”hidden” id=”visiblefields” value=”Name,Email1″>
    <input name=”requiredfields” type=”hidden” id=”requiredfields” value=”Name,Email1″>
    <table>
    <tr>
    <td>Name</td>
    <td><input name=”Name” type=”text” size=”25″></td>
    </tr>
    <tr>
    <td>Email</td>
    <td><input name=”Email1″ type=”text” size=”25″></td>
    </tr>
    <tr align=”center”>
    <td colspan=”2″>
    <input type=”Submit” name=”cmdSubmit” value=”GET IT NOW!”>
    </td>
    </tr>
    </table>
    </form> </center>
    <BR>
    *We promise to NEVER sell, rent, trade, or share your email with any other organization.
    <BR>
    </div>

    The graphic and text are not showing as you will see.  How can I fix this?

    Thank you

    Janet

     

    http://www.unlockingthegriefcode.com
    #37387

    Andrea Rennick
    Keymaster
    Post count: 1302

    I’m seeing it there now, so I’m guessing caching.


    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    Twitterholic

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.