Default Image Link

Community Forums Forums Design Tips and Tricks Default Image Link

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  akasocrates 1 year, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #60689

    akasocrates
    Participant
    Post count: 12

    Not sure if I missed a change to WordPress behavior. All these years, when I upload an image…for a blog post for example…I click “none” to image link. This way, no permalink is created to a page with just that image.

    Now, I can’t seem to find a way to NOT create this link. And conversely, I also can’t seem to find a way to set the permalink of the image to my choosing.

    I tried searching the forums, but wasn’t hitting the right search terms or couldn’t find any discussions. Would appreciate any thoughts/help.

    Thanks in advance!

    #60691

    AC
    Blocked
    Post count: 7712

    Click the image to EDIT it. You will see the link right on the edit screen.

    #60692

    akasocrates
    Participant
    Post count: 12

    Thanks for the quick reply anitac. That works if I’m using an image in a post/page.

    However, I’ve uploaded an image for use in the home page of Minimum Pro. I have a text widget and am able to post the image and set the link to where I want.

    But still, when I go to Media in my WP Admin and hit “edit” on that image, it still creates/keeps the link to a page with just that image like here: http://realworldsupplychain.com/?attachment_id=3096

    Any thoughts?

    Thanks!

    • This reply was modified 1 year, 1 month ago by  akasocrates.
    • This reply was modified 1 year, 1 month ago by  akasocrates.
    • This reply was modified 1 year, 1 month ago by  akasocrates.
    • This reply was modified 1 year, 1 month ago by  akasocrates.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.