Education Theme: Menu Won't Flush Right

Community Forums Forums Design Tips and Tricks Education Theme: Menu Won't Flush Right

This topic is: not resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  pebkac 8 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #54346

    pebkac
    Participant
    Post count: 2

    Hello all.

    I’m working with the Education Theme and I just realize that my menu won’t flush right as it does in the demo or on other sites I’ve created using this theme. What am I doing wrong here, or what have I missed? It appears that the menu is somehow “centered” in the middle of the page, and there’s space left on the right side of it, where I could theoretically put more items, though I don’t want to. You can view the site here: http://bit.ly/15ErhwZ

    Also, is it possible to use a Custom Menu for this theme and still use the Primary Navigation add on of having Today’s Date featured? If so, how would I get that to work?

    Thanks.

    http://bit.ly/15ErhwZ
    #54378

    anitac
    Participant
    Post count: 6400

    You have some additional code in your CSS:

    body.gspm .widget-area ul.menu {
        left: 0 !important;
        min-height: 35px !important;
    }

    This is why it won’t flush right. Delete it and it will flush right.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #54413

    pebkac
    Participant
    Post count: 2

    A quick Google search tells me that code is from the Genesis Social Profiles Menu plugin, which I do have installed on the theme. Will deleting that code cause that plugin not to work correctly?

    #54508

    pebkac
    Participant
    Post count: 2

    Hello again,

    I tried removing all the code, and it caused the plugin to act weird in the secondary sidebar, so instead I tried just deleting the “left: 0 !important;” part, and the menu seemed to have fixed itself, without any weird spacing to the secondary sidebar. I guess we can consider this issue resolved, unless someone else has something they’d like to offer as a final solution.

    Thanks again for your input, and helping me get to the root of the issue. :)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.