Education Theme no longer lands mobile viewers on the home page

Community Forums Forums General Discussion Education Theme no longer lands mobile viewers on the home page

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Bonnie 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #59099

    Bonnie
    Participant
    Post count: 2

    Hey, there, somewhere along the way our site seems to have lost the ability to show mobile viewers the home page.

    Here’s the site: http://sdafoundation.com

    Mobile users used to land right on the home page just as demonstrated here:

    http://www.studiopress.com/responsive/?demo.studiopress.com/education

    … but now they land on the posts page and we’ve not changed anything… other than upgrading. There is the option at the bottom of the page to “view full site” but that is not how the site used to work.

    I just upgraded to the latest Genesis version, could that have caused it?

    Typically any problems I have are a result of my own user error… but it would be nice to be able to blame it on something else, LOL.

    http://bit.ly/19L26Ib
    #59113

    Bill Murray
    Participant
    Post count: 572

    It’s not likely that the Genesis upgrade caused it. I can confirm the issue you’re seeing.

    I see you’re running Jetpack. Check that the appropriate modules are activated. Your site is mobile responsive. You can test that yourself by changing the width of your browser. However, something is bypassing that, and Jetpack is one option.

    This suggests a plugin issue, so if it is not Jetpack, you might have to go the standard debugging route of deactivating all plugins, testing on a mobile device, and reactivate 1 x 1 until you see the problem start again. That’s when you’ve identified the culprit.


    Web: http://wpperform.com or Twitter: @wpperform

    We do managed WordPress hosting.

    #59140

    Bonnie
    Participant
    Post count: 2

    Thanks, Bill, for the response… I found that the Jetpack module had the mobile theme option activated. I must’ve turned that on at some point although I’m not sure why.

    I deactivated it, and it appears to work now. So once again, sadly, my issue may be classified as USER ERROR. LOL.

    Thank you so much for pointing me in the right direction. I really appreciate it.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.