Education Theme Trouble PLEASE HELP

Community Forums Forums General Discussion Education Theme Trouble PLEASE HELP

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  tavisme 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31721

    tavisme
    Participant
    Post count: 60

    This site’s front page randomly changed to an old post from 2011 rather than the static front page it had always had.

    I checked the settings, and everything was set up correctly.

    I disabled all of the plugins and still the old post was on the front page.

    I then replaced the  Education theme with the basic 2012 and the problem went away.

    Any suggestions, I was going to try to totally re-install with fresh copy of the Education theme, but I wondered what may have happened.

    please see http://leslidoares.com (be aware the blog it is linking to is about kissing, it is a legitimate post.)

    #33859

    cdils
    Participant
    Post count: 415

    Hey there,

    Were you able to get this figured out? It doesn’t sound like a theme issue, but I’d be curious to hear if you re-installed Education and the problem persisted.

    Thanks for the warning on the kissing content. :)

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    #33867

    tavisme
    Participant
    Post count: 60

    Carrie, thanks for inquiring.  I am not too sure.  I disabled all of the plugins and one by one re-installed them, omitting a plugin most recently updated.  That did the trick.

    It is still very odd that a random post showed up on the front page.

     

    Terri

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Education Theme Trouble PLEASE HELP’ is closed to new replies.