Eleven 40 and Internet Explorer

Community Forums Forums Design Tips and Tricks Eleven 40 and Internet Explorer

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  basunivesh 7 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #60027

    basunivesh
    Participant
    Post count: 32

    When I try to open on Google Chrome my site looks great but the same when I open using the Internet Explorer header will look bigger and totally misaligned at the same time side bar placed at the end of the post and footer showing next to sidebar on top. My logo is not at all appearing on header instead a big size header appears with menus appearing one below another instead of side by side. Please let me know what is the issue immediately.

    http://www.basunivesh.com
    #60040

    anitac
    Participant
    Post count: 6407

    What is your screen resolution? I have looked using Firefox, Chrome and Internet Explorer 10 and your logo is appearing in three of these. The menu is fine also.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #60047

    basunivesh
    Participant
    Post count: 32

    If everything appears fine then I think I am using the old version of IE (may be 6). I don’t have any issue now if it is showing fine on all :) Thanks for your support :)

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.