Executive GRSlider White Space

Community Forums Forums General Discussion Executive GRSlider White Space

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  jonf23 1 year, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #21178

    jonf23
    Participant
    Post count: 3

    Click Here for the Website – http://www.rocksolidinternetshipping.com

    The Problem is that the Genesis Responsive Slider is displaying images that are 1140 px in width as if they are around 980 px in width, this is resulting in white space on the right side of the slider.  (Excerpt Location (horizontal): Left)  If I change the Excerpt Location to the Right then there is no white space on the left, i.e. it appears to work correctly.

    I compared the code on my site to the code on the demo site using Chrome’s developer tools and I could not see any differences.

    Within the Slider, the settings are configured as follows:

    Maximum Slider Width (in pixels): 1140

    Maximum Slider Height (in pixels): 445

    I have changed all the rest of the settings including the Slider Excerpt Width (in percentage) everywhere from zero to 100.

    This appears to be the same problem that was reported but never resolved in this post: Genesis Responsive Slider Executive Theme Issue

    I really appreciate those of you who are willing to address this issue.  I typically don’t post on here, I do search and see if I can find an answer but this one seems to be a little more rare than many of the typical issues with the GRSlider.

    Regards,

    JF

     

    #22856

    cehwitham
    Participant
    Post count: 396

    Hi JF,

    I’m not seeing the additional white space you’re talking about. Have you solved this?

    If not, could you post a screenshot of the problem and I’ll look into this for you.

    Chris


    Twitter: cehwitham Web: cehwitham.com

    #23533

    jonf23
    Participant
    Post count: 3

    Hey Chris – I was able to resolve the issue.  Apparently I needed to delete the images that I had added from the media library and then upload them again, set them as the featured image.  Seems like it is a bit of a bug relative to changing the Slider parameters after you have already uploaded and set an image.

     

    Thank you for responding.

     

    Jon

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Executive GRSlider White Space’ is closed to new replies.