Executive theme home page

Community Forums Forums General Discussion Executive theme home page

This topic is: resolved

This topic contains 5 replies, has 5 voices, and was last updated by  schigk 1 year, 1 month ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #47188

    ronfrank
    Participant
    Post count: 6

    I would like to change a couple things in the menue area that I can’t figure out.
    How do I get rid of the area and the text “you are here” below the navigation menue?
    When I change the background color in theme customization, the menue stays the same. How do I get it to be the same color?
    Also – is there an easy way to get that gray strip and botton that is at the bottom of the demo?

    • This topic was modified 1 year, 2 months ago by  ronfrank.
    • This topic was modified 1 year, 2 months ago by  ronfrank.
    http://www.diy-home-building.com
    #47197

    David Chu
    Participant
    Post count: 1347

    Hi,
    I don’t have Executive, but it looks like you have breadcrumbs turned on. Go to Genesis…. Theme Settings and scroll down until you see “Breadcrumbs”. Uncheck any place that you don’t want that.

    Your grey strip question – no, no easy way without some programming.

    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

    #47198

    Stewart
    Participant
    Post count: 156

    HI ronfrank,

    1. David beat me to this one :)

    2. To Change the menu colors you will need to edit your style.css file on around line 256, look for .menu-primary & .menu-secondary.

    3. Not really an easy way to add an overlay, cant think of any plugins to do this but I could be wrong.

    But heres a quick way to do this. http://wp.me/p3tEuL-9P like david said does require some coding.

    Hope this helps
    Stewart


    WordPress Developer – Need help upgrading to Genesis 2.0?My Blog
    Follow me on Twitter

    #47200

    dogrescuedude
    Participant
    Post count: 1

    Re: How do I get rid of the area and the text “you are here” below the navigation menue?
    Answer: Turn off breadcrumbs. In admin go to Genesis > Theme Settings > In upper right click ‘Screen Options’ make sure the box labeled ‘Breadcrumbs’ is checked > Scroll down page to Breadcrumb section and make sure ENABLE ON: Homepage is unchecked.

    Re: When I change the background color in theme customization, the menue stays the same. How do I get it to be the same color?
    Answer: Put this at the bottom of your css file.

    .menu-primary,
    .menu-secondary,
    #header .menu {
    background-color: #ddcfb2;
    }

    Change ‘background-color:#xxxxxx; to the color of your choosing.

    Re: is there an easy way to get that gray strip and botton that is at the bottom of the demo?
    Answer: Im assuming you’re talking about the strip with the green “SEE PRICING AND BUY THEME”. If so, check this thread http://www.studiopress.com/support/showthread.php?p=480279


    You can see my inspirations here. Yes, they are dogs.

    #47208

    ronfrank
    Participant
    Post count: 6

    Thanks for the help everyone – I think I have it for now

    Ron

    #49482

    schigk
    Participant
    Post count: 8

    OK I have the Executive Theme and Premise going.

    I’m trying to change the menu to a custom menu under my Members tab. The menu is all setup & when I select the custom menu and save it. Nothing happens. I don’t get it. Cleared all caches…nothing -g

    PS: I don’t want to use a secondary menu.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.