Favorites Doesn't Work

Community Forums Forums Forum Bugs and Suggestions Favorites Doesn't Work

This topic contains 4 replies, has 5 voices, and was last updated by  wyattwerner 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #30747

    anitac
    Participant
    Post count: 6400

    I have been clicking Favorites on a lot of topics. I needed to locate one and went to my profile. When I click on Favorites, it says I don’t have any! Awwww pooh! Is it broken or is it just disabled?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #30751

    weslinda
    Participant
    Post count: 187

    Interesting, doesn’t appear to work for me either.


    Loving the Genesis Life!

    #30757

    Susan
    Moderator
    Post count: 7367

    It appears that is has been broken for a while, as someone else made a comment about it a little while back.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #38502

    designbytracy
    Participant
    Post count: 50

    Any update on this, StudioPress?


    #94918

    wyattwerner
    Participant
    Post count: 13

    Yeah, I’d like this to work.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.