Featured Amplified Unable to select Post Type – page – after update 3.5

Community Forums Forums Design Tips and Tricks Featured Amplified Unable to select Post Type – page – after update 3.5

This topic is: not resolved

Tagged: 

This topic contains 9 replies, has 6 voices, and was last updated by  darrylo 1 year, 10 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #7075

    And_or
    Participant
    Post count: 42

    I noticed a few days ago that there is a problem with The Featured Widget Amplified plugin. I posted on the wordpress/support page for the plugin, where the problem is now confirmed by someone else.

    Since I use the plugin often, and maybe more of you do it is something I think you should know when updating to 3.5

    What I observed:  I noticed that I can not select the post-type “page” from the dropdown in the Widget options.

    When I mouse over the list the dropdown will close without being able to choose. The option “post” works, probably since its the default.

    I uninstalled/reinstalled the plugin, disabled all possible plugins, but that did not help.
    Also was able to reproduce the behavior in another 3.5 test install. I double checked a website with 3.4.2 with practically the same plugins and template and there everything is normal.

    So it look like its related to the 3.5 WordPress version.

    Now user @WebEndev has added:
    In addition, the ‘Select’ dropdown to Include or Exclude has the same issue with closing without being able to choose.

    In addition, the ‘Content Type’ dropdown for Show Content, Show Excerpt, etc, has the same issue with closing without being able to choose.

    Looking in Firebug console, it looks like admin-ajax.php is the conflicting issue.

    Maybe someone has a solution to this?


    Simplicity is not Simple Webtaurus

    #7078

    Ozzy
    Participant
    Post count: 214

    this is weird… i haven’t noticed if there was an update to the plugin, but it’s working fine on my website. just tried adding a new widget and it worked fine, as well.


    #7085

    Jen Baumann
    Keymaster
    Post count: 444

    This is likely related to a plugin. I realize you said you tried deactivating all plugins, however, specific plugins are causing issues with widgets and post edit pages. Please check the master list here: http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list. Pay particular attention if you’ve EVER used Bulletproof Security.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #7138

    And_or
    Participant
    Post count: 42

    None of the plugins I use is on a troubled list. And I did clearly state that I disabled all except the Amplified… as its often incompatibility issues. I also tested on different browsers and on Win8, Win7 and OSX. So far on all the system I got the same results.

    So for now, still trying to find the variable :-)

     


    Simplicity is not Simple Webtaurus

    #7143

    Jen Baumann
    Keymaster
    Post count: 444

    I can’t replicate this on any install with just WordPress 3.5, Genesis, and Featured Widget Amplified, unfortunately.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #7162

    nickthegeek
    Keymaster
    Post count: 751

    I’ve seen a few reports of this but haven’t actually been able to replicate this myself. I am working on an update but would love to be able to replicate some of these errors so I can find a fix. Is there any other information you can provide about what is happening?

    #7172

    And_or
    Participant
    Post count: 42

    Okay, I did a fresh install of 3.5, then activated the sample child theme and installed a fresh copy of the plugin from wordpress.org/plugins.

    So it is the only active plugin. In config I set debug to true and now it shows me a notice below the Post -Type selection drop-down:

    Notice: attribute_escape is deprecated since version 2.8! Use esc_attr() instead. in /home/users/xxxxx/webtaurus.nl/fresh/wp-includes/functions.php on line 2824

    The selection boxes drop-downs for Select include/exclude and Content Type (show content/excerpt) behave like they are in a game… when you click the arrow that makes the drop down list appear, you see the list of options, but when you move the mouse to make the selection, the options-drop-down closes before you have been able to make a choice.

    The game element is that sometimes, if you are fast enough, you can make a selection… Or repeating the process a few times helps rather sometimes as well.

    Oké, while fiddling about I now find that it will work, when you do it like click & drag. So click the dropdown arrow and keep the mousebutton pressed and then release it after the desired option is highlighted.

    The dropdown for “Order By” (title, parent, etc.) does not need this behavior.. there you can just click and then click again to select. In fact after clicking to open the dropdown, it will show you the list and does not close until you click it again (or anywhere next to it).

    Okay, that took a bit of time to find the variables but there it is :-) Can send you logins if you want to check…

     


    Simplicity is not Simple Webtaurus

    #9607

    aldash
    Participant
    Post count: 8

    For what it’s worth, I’m having the same issue. I’m happy to share log in information with the admins.

    BTW, thanks for the click and drag solution. You saved me having to submit a ticket!

    #9650

    And_or
    Participant
    Post count: 42

    @aldash Nice it helped you out… makes me feel better about the time I spend before I found the Click & Drag solution.


    Simplicity is not Simple Webtaurus

    #11246

    darrylo
    Participant
    Post count: 2

    I’m having the same problem on several of my sites after WordPress upgrade.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.