Featured Image Thumbnails Not Showing – Generate Theme

Community Forums Forums General Discussion Featured Image Thumbnails Not Showing – Generate Theme

This topic is: not a support question

This topic contains 2 replies, has 1 voice, and was last updated by  tobicon 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #20473

    tobicon
    Participant
    Post count: 4

    Recently , I moved my site from Hostgator to Bluehost. I made a backup of the Database , downloaded the wp-content via FTP , changed Nameservers , then installed fresh WordPress on the new Host —> Deleted the new wp-content via FTP and then uploaded the backed up one —> then went to myPHPAdmin and removed the new fresh database and Imported the old one and now since I have all the media files Uploaded to the new server, I can’t see any Featured Image Thumbnail on the Homepage. What can be the problem

    —> My Website

    —> Screenshot 1

    —> Screenshot 2

    Thanks in advance !

    #20492

    tobicon
    Participant
    Post count: 4

    I found the problem and it is that the old directory was called

    /public_html/ifeelfitness.com/wp-content/uploads and the new WordPress site was created over

    /public_html/ifeelfitness/wp-content/uploads . How can I now tell the server to load all the Uploads , images from the new directory – how can I change the uploaded URLs ?

    Thanks in advance

    #20810

    tobicon
    Participant
    Post count: 4

    Anyone ?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.