Featured images from 2 years ago missing after the recent WordPress upgrade

Community Forums Forums Design Tips and Tricks Featured images from 2 years ago missing after the recent WordPress upgrade

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  AC 10 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #70792

    RobCubbon
    Participant
    Post count: 103

    This really isn’t a big deal but I just thought I’d mention it.

    I had featured images in a custom WordPress theme working before I installed Genesis.

    There seems to be some issues with the recent update to WordPress where people are missing featured images. People on the WordPress forum saying this is due to the theme.

    The funny thing is I’m missing featured images from posts from two years back. You can start to see this happening on the 13th page of my blog!

    http://robcubbon.com/page/13/

    I was uploading a featured images (150 pixels square) via the Featured Image panel in the WordPress post editor during this time as I do now – these seem to have disappeared!

    So there only seems to be about 10+ posts where the featured images have disappeared. I can easily go back and fix this manually. I just thought I’d mention it.


    http://robcubbon.com
    #70797

    AC
    Blocked
    Post count: 7712

    Have you tried Regenerate Thumbnails? I see the code to your images there but they are really tiny – they’re there but small. So try regenerating your thumbnails to see if that fixes it.

    #70867

    RobCubbon
    Participant
    Post count: 103

    Thank you, antiac, I’ve never heard of that plug-in.


    #70869

    AC
    Blocked
    Post count: 7712

    That’s a MUST HAVE plugin! Add that to your list.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.