Featured Images showing on full blog post on homepage

Community Forums Forums General Discussion Featured Images showing on full blog post on homepage

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  AlyceBHQ 1 year, 4 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50587

    AlyceBHQ
    Participant
    Post count: 1

    I recently migrated to WordPress from Blogger and am using the Pretty Young Thing theme. I have edited my blog so that 2 blog posts are shown in full on the homepage before the Grid. I’m updating recent posts and adding featured images except they are now showing up at the top of the full blog posts on the home page, but not if you click through to the individual post pages. How can I remove them from showing on the homepage?

    You can see it via the temporary URL – http://69.195.124.106/~blossoq6

    http://69.195.124.106/~blossoq6
    #50589

    domesticchicky
    Participant
    Post count: 1

    Under Genesis – theme settings, uncheck “Include the Featured Image” under Content Archives :)

    #50590

    AlyceBHQ
    Participant
    Post count: 1

    Just checked – it is already.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.