Featured posts widget in portfolio section

Community Forums Forums Design Tips and Tricks Featured posts widget in portfolio section

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  joycegrace 2 years, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #34076


    I am using the featured posts widget in the portfolio section (minmum theme on Genesis).  I have a couple of issues:

    1.  Hyperlinks are not showing in the widget as they do in the actual post

    2.  The links are not wrapping correctly

    3.  Changing the widget settings sometimes has no effect – e.g  the number of characters to display, or putting “read more” at the end.

    Has anyone else had these problems, and found a solution?



    the website is:   http://www.mariannekavanagh.com




    Hi Can you explain how you want the links to appear? And what do you mean that links are not “wrapping” properly?

    One plugin that may be of help here is “Advanced Excerpt” – I use this to control what types of HTML formatting show on the excerpts and which ones don’t. This might actually be exactly what you are looking for. For example, without this plugin, an h2 title would not appear formatted as an h2 title in post excerpts. But by installing this plugin and setting up to NOT remove formatting for h2 tags, the h2 styles will appear on post excerpts. (Though, one thing to note that can get annoying later is that I always set it to remove <img> tags so that images don’t show up on post excerpts, and instead only the featured image shows in its spot. )

    Not sure about the character settings, but try clearing cache and cookies and refresh your browser to see again. If you have a caching plugin installed I would remove that while you are doing your site build. If you have caching on a hosting server level, find out how to purge the cache.



    Find me at Joyce Grace (http://www.joycegrace.ca) and Clicks Online Marketing (clicksonlinemarketing.com).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.