Font colour change not showing on website

Community Forums Forums Design Tips and Tricks Font colour change not showing on website

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  jp4389 1 year, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #42813

    jp4389
    Participant
    Post count: 4

    I changed the font colour on my CSS style sheet through my FTP client but the font colour on my website has not changed.

    I am using Synthesis to host my site so I can’t edit my CSS through the WP dashboard. This is the first change I have made through my FTP client (Cyberduck). I connect, select my stylesheet, click edit, change the font colours then save and refresh. When I inspect the element on my site the old colour code comes up along with the new colour code which is crossed out. When I do a search of the old colour code on my style sheet there are no results.

    Is there a delay when updating CSS through FTP or is there another step that I need to take in my FTP to upload the file?

    #42832

    Susan
    Moderator
    Post count: 9597

    There isn’t a delay when updating CSS through FTP.
    I would think that the only reason you’re not seeing the changes is that perhaps you are using a caching plugin? 
    Can you please provide a link to your site, and let us know what you changed so that we can troubleshoot.


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #42838

    jp4389
    Participant
    Post count: 4

    Hi Susan

    I wanted to change the text that is in yellow in the menus, footer, search box etc. to orange. I customised the header text colour using the wordpress Customize option to #dd9933 (I have changed it back so that it coordinates with the rest of the site). The original yellow was #f2d554. I opened my style sheet and did a find for this yellow colour but no results were found.

    Here is a link to my site http://www.riouncovered.com.

    #42839

    jp4389
    Participant
    Post count: 4

    Forgot to say that I use the W3 Total Cache plugin. I emptied the page cache but this had no effect.

    #42858

    priyachandra
    Participant
    Post count: 2

    Hi,

    I took a look at your site and the colour being used for your headings (like your navigation) appears to be #dd9933.

    Is that the colour you wanted? If so, maybe your page was still cached when you looked it?

    Regards,

    Priya

    #42860

    jp4389
    Participant
    Post count: 4

    So I figured out that it was because my Google Chrome cache was causing the problem. However, I still don’t get why when I view the site on my iPad the headings are still yellow. How will other people who had visited the site before the change see the changes if they don’t clear their cache?

    Forgive me if I’m being computer illiterate.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.