Footer Widget 3 Not Showing Up

Community Forums Forums Design Tips and Tricks Footer Widget 3 Not Showing Up

This topic is: not resolved

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  WoodlandCoyote 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43082

    livelovepasta
    Participant
    Post count: 14

    Site: http://www.livelovepasta.com/

    Can anyone tell me why my bottom right “Footer 3 widget area” is not showing up anymore, it was working fine before and I’m not sure what I changed/updated that would have made it go away. There should be a Google Adsense ad, 300 x 250.

    Also, I use to have custom footer text at the way bottom, just with the copyright info and links to pages on my site, and that seems to have disappeared as well.

    Thanks for any suggestions/tips in advance!

    http://www.livelovepasta.com/
    #43083

    livelovepasta
    Participant
    Post count: 14

    I notice when looking in Firebug at the div id= “footer-widgets”, there is no “footer-widgets-3 widget-area”, only 1 and 2. And there is also no reference to my footer text.

    But when looking at “page-source” the info is there for class=”footer-widgets-3 widget-area”, and also the footer text.

    Please help, seems like it should be a simple fix. Thank you.

     

    #43160

    WoodlandCoyote
    Participant
    Post count: 166

    I don’t know if I can resolve this for you, but I can help with some detective work. :)

    There’s a ton of code and a massive link that follows the footer 2 area. I’m assuming it’s for your Google Adsense badge. Have you tried removing it from your footer widget and putting something simple in there like a search box? See if you can get the third footer and your copyright area to display correctly when you’ve removed Google Adsense.

    Also, are you using a plugin for the ad or did you copy and paste code directly into a text widget? Did it suddenly stop displaying the Google ad, or did it just not work from the getgo?

    #43177

    livelovepasta
    Participant
    Post count: 14

    I am just putting the ad code in a text widget, same as the other 2 footer widgets that are showing. I took your advice and put the Search widget into the 3rd Footer Widget area and still nothing is showing up. It’s just strange because I can see everything when I “view page source”, I am guessing there is some broken css or something that is causing it not to show, or maybe a plugin I have installed is messing things up but I had it all working (3rd footer widget, and customized footer text with copyright info) like 2 or 3 weeks ago.

    #43292

    WoodlandCoyote
    Participant
    Post count: 166

    It’s almost as if the third footer area was somehow de-widgetized, since swapping the ad with a simple search box didn’t display anything. You may want to contact support and see if they have some suggestions for you. Without being able to see the code and interact with your files, I’m not sure how to help.

    If it was working a few weeks ago, can you recall what you worked on since then? Do you keep all of your backups? I’ve been manually backing up the files I work with and dating them in case something like this happens. By pasting in the most recent CSS just prior to a recent error, I was able to recreate the steps I took that resulted in the error.

    Sorry I can’t help resolve this, but would you post back here and let me know what you figure out? Thanks!

    EDITED TO ADD: By the way, I’m not seeing the third widget via the page source like you mentioned.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.