Genesis Featured Images – New Bug

Community Forums Forums General Discussion Genesis Featured Images – New Bug

This topic is: not resolved

This topic contains 5 replies, has 4 voices, and was last updated by  zomidaily 1 month, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #11964

    justinheron
    Participant
    Post count: 7

    Is any one aware of an issue with featured images since the new version rollout of Genesis by any chance?

    I have been using Genesis Featured Images plugin on all of my sites for as long as I can remember.

    What I have noticed since the latest version of Genesis was rolled out, is that it no longer displays my set default image in any post that I create or in anything I send automatically to Facebook.

    Are you aware of any change in the latest version that would have broken this? (or any similar plugin as I have now tried a few and all respond exactlythe same way).

    Hope someone can help!

    #12020

    David Decker
    Moderator
    Post count: 93

    You should also post this on the plugin support forum here, since this is a community plugin: http://wordpress.org/support/plugin/genesis-featured-images

    I’ll ping Travis to also have a look here :)


    #12035

    wpsmith
    Moderator
    Post count: 178

    I will have a look at this today…


    Travis Smith | Recommended StudioPress Developer & Contributor
    WP Smith | @wp_smith | GitHub

    Due to the forums, please paste code using Pastebin, JS Fiddle (for JavaScript) or GitHub.
    How to use Firebug for Designers by SixRevisions

    #12119

    justinheron
    Participant
    Post count: 7

    Thanks Travis, thats great!

    Just to let you know what I see when I go to select a default image is that where the link should head off to the media gallery for me to make my selection I instead get the message on a white page “Cheatin Huh” or something very similar and therefore don’t have the option to select the item I require to use.

    Hope that helps also! Appreciate it could be a clash from another plugin but no matter what I seem to disable and what other featured images plugins I try for comparison the same response is always returned and the image not picked up.

    #18331

    justinheron
    Participant
    Post count: 7

    Hi Guys

    Did you have any joy with this at all? Still not working for me across an featured image plugin. It seems that the latest wordpress updates have upset everything, maybe Genesis?

    Heard others having the same message when trying to access the media uploader.

    Hope you have some ideas for a fix, so annoying!

    #114409

    zomidaily
    Member
    Post count: 17

    Hi @wpsmith

    Any update news of this great plugin http://wordpress.org/plugins/genesis-featured-images/

    In fact, it should be a core genesis function.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.