Genesis Responsive Slider Not Working With WooCommerce Products

Community Forums Forums Design Tips and Tricks Genesis Responsive Slider Not Working With WooCommerce Products

This topic is: resolved

Tagged: 

This topic contains 4 replies, has 2 voices, and was last updated by  AC 1 year, 2 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #50404

    buddy_boy8403
    Participant
    Post count: 132

    Website: http://ourchurchnetwork.com

    I’m using the Enterprise theme and WooCommerce. Everything is the latest release of all products (this is a new site I’m setting up).

    I installed the Genesis Responsive Slider and chose ‘Product’ as the Type of Content. I finished configuring the slider settings. Then I went to my widget area and moved the genesis responsive slider into the into the Home Top #2 sidebar.

    The featured images of my products are not displaying in the Home Top #2 sidebar area.

    Any help with this would be appreciated.

    http://http//ourchurchnetwork.com
    #50417

    AC
    Blocked
    Post count: 7712

    Follow these instructions:

    Open up home.php. Find this:

    [php]echo ‘<div class=”home-top-2″>’;
    if ( function_exists( ‘wp_cycle’ ) )
    wp_cycle();
    echo ‘</div><!– end .home-top-2 –>’;
    echo ‘</div><!– end .wrap –></div><!– end #home-top –></div><!– end #home-top-bg –>’;[/php]

    Replace it with this:

    [php]echo ‘<div class=”home-top-2″>’;
    dynamic_sidebar( ‘home-top-2′ );
    echo ‘</div><!– end .home-top-2 –>’;
    echo ‘</div><!– end .wrap –></div><!– end #home-top –></div><!– end #home-top-bg –>’;[/php]

    This was from the old forum area.

    #50449

    buddy_boy8403
    Participant
    Post count: 132

    When I do that I get this:

    Parse error: syntax error, unexpected T_STRING in /home/donaldsa/public_html/ourchurchnetwork.com/wp-content/themes/enterprise/home.php on line 21

    • This reply was modified 1 year, 2 months ago by  buddy_boy8403.
    • This reply was modified 1 year, 2 months ago by  buddy_boy8403.
    • This reply was modified 1 year, 2 months ago by  buddy_boy8403.
    • This reply was modified 1 year, 2 months ago by  buddy_boy8403.
    #50468

    buddy_boy8403
    Participant
    Post count: 132

    I was able to resolve this. Anitac, you got me to the right spot, The problem was with the single quotes. Fixed those and it fixed the issue.

    #50471

    AC
    Blocked
    Post count: 7712

    Great! I’ll close this now.

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Genesis Responsive Slider Not Working With WooCommerce Products’ is closed to new replies.