Genesis slider height not changing

Community Forums Forums Design Tips and Tricks Genesis slider height not changing

This topic is: not resolved

This topic contains 13 replies, has 2 voices, and was last updated by  Sunil 1 year, 8 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #13710

    Sunil
    Participant
    Post count: 88

    Hi,

    My site is http://adultacnetreatmentreviews.com. I’m using the Agency theme  and in the front page, there is the slider. The problem is, no matter how much I increase the height of the slider settings, the height doesn’t change at all on the browser.

    I’ve also limited the excerpts content to 30 characters and yet it is showing more than that. As a result, the “Continue Reading” which is the text I’ve placed on the More Text settings end up hidden below.

    Can someone help?

    Thanks.

    Regards,
    Sunil

    #13712

    Lisa at OG
    Participant
    Post count: 106

    Sunil, I used Firebug to add height: 500px to the #genesis-responsive-slider in CSS and it worked. Could it be that you are just not seeing the changes due to cacheing? Are you using a cacheing plugin?

    #13719

    Sunil
    Participant
    Post count: 88

    Hi Lisa,

    I can’t find anything in the style.css file about slider height settings. I do have firebug, but not sure how to use it. Yes, I have W3 Total cache plugin.

    The slider height seems to be sticking to the featured image I’ve set to all the featured posts on my slideshows. My featured image size for all the posts are the same. Width: 517 Height: 195.

    But the height settings of the slider is 320. Yet it keeps sticking to the image size.

    #13726

    Lisa at OG
    Participant
    Post count: 106

    Sunil,

    Did you add the following code to your CSS?

    #genesis-responsive-slider {
    height: 320px;
    }

    It worked for me in Firebug. Once you make the change in the CSS and save it, you will need to purge your cache and refresh your page so that you are seeing it with the changes. W3 Total Cache is a great plugin but during development you need to keep clearing the cache to see the “live” version of the page.

    #13731

    Sunil
    Participant
    Post count: 88

    Hi Lisa,

    I’ve added it. But its only the height of the slider that has increased. The content area is still chipped off.  You can take a look at my site now to see the difference.

    #13732

    Sunil
    Participant
    Post count: 88

    Lisa,

    Hope you have seen it. I’ll be removing the following code that you have asked me to place in the style.css file because its not working. :(

     

    #13736

    Lisa at OG
    Participant
    Post count: 106

    Sunil, the excerpts is something controlled separately from the height of the slider. Are you using an excerpt plugin by any chance?

    #14055

    Sunil
    Participant
    Post count: 88

    Hi Lisa,

    No I don’t have any excerpts plugin. What else can I try?

    #14074

    Lisa at OG
    Participant
    Post count: 106

    I also have a demo set up of this particular theme. Mine is working perfectly straight out of the box. If I were you I would look for broken code that might be affecting the excerpts OR check to see if there are any plugin conflicts. One little piece of code out of place like a comma can throw a wrench into things. Hope this helps.

    #14298

    Sunil
    Participant
    Post count: 88

    Hi Lisa,

    If you don’t mind, can I give you access to my wordpress account? Maybe you can help me check what’s wrong. This stuff is too technical for me to handle.

    Please let me know. Thank you.

    #14328

    Lisa at OG
    Participant
    Post count: 106

    Sunil, if you’d like us to provide some development services, please send me a private message to info@originalginger.com. Thanks.

    #14336

    Sunil
    Participant
    Post count: 88

    Hi Lisa, I’m afraid I don’t think I can afford to pay for any such services. I’m not making any money from this site. I was using a free theme before this and I was getting moderate traffic until Google came up with the EMD (Exact Match Domain) algo update.

    Unfortunately, since then, my site got zero traffic. I’m just trying to rebuild my site for a better infrastructure. I just need to tweak a little bit and then start concentrating on my site content and rewriting some of them.

    So, at this point, I’m not ready to make any financial commitment. Purchasing the genesis theme is the last thing I can do for now.

    Thanks.

    #14340

    Lisa at OG
    Participant
    Post count: 106

    To check for  plugin conflicts: “deactivate your plugins one-by-one until you find the one that is conflicting”. If none are, then move on to looking for errors in your code. It’s always good to do this anyways. I’d recommend http://www.w3schools.com/web/web_validate.ASP to check HTML, XHTML or CSS code site-wide. It will tell you any errors it finds so you can correct them. That may resolve your issue.

    If not, I would go back to square one because the theme works “out of the box”.

    #14343

    Sunil
    Participant
    Post count: 88

    Hey, thanks for the advice! I appreciate it! First I think I’ll try to deactivate my plugins one at a time. Maybe I should not deactivate the genesis plugins. Just leave them alone first.

    I came across w3schools site before. I’ll check on your recommendation. If all still fails, I’ll just raise the white flag. :(

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.