Header font change not displaying

Community Forums Forums Design Tips and Tricks Header font change not displaying

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  nunotmp 7 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #62718

    Posey
    Participant
    Post count: 11

    I changed the header font and added the googlefont code bit.
    The change is displaying in google chrome but not in firefox, not sure what IE looks like.

    Here is the code I currently have, is there something else I need to do and if so what:

    /* Import Fonts
    ———————————————————— */

    @import url(http://fonts.googleapis.com/css?family=Open+Sans);
    @import url(http://fonts.googleapis.com/css?family=Capriola);

    and…

    /* Headlines
    ———————————————————— */

    h1,
    h2,
    h2 a,
    h2 a:visited,
    h3,
    h4,
    h5,
    h6 {
    color: #003399;
    font-family: ‘Capriola’, sans-serif;
    font-weight: bold;
    line-height: 1.25;
    margin: 0 0 10px;
    }

    h1,
    h2,
    h2 a,
    h2 a:visited {
    clear: both;
    font-family: ‘Capriola’, sans-serif;
    font-size: 30px;
    margin: 0 0 20px;
    }

    my url: http://www.radiantresumeservices.com

    Suggestions?
    Thanks,
    Posey

    http://www.radiantresumeservices.com
    #62725

    nunotmp
    Participant
    Post count: 85

    I just looked at the styles using firebug and it is using the Capriola font on my end. Try using ctrl+shift+r for a full refresh.


    Need a custom Genesis Child Theme? http://wpzombies.com

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.