Header Issue

This topic is: not resolved

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  SoZo 1 year, 10 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #2163

    briegger
    Participant
    Post count: 23

    This site is kicking my butt a bit! I’m using the corporate theme and I can’t get the header to line up correctly.

    Any advice on how to do this? Thanks!

    http://k2smarketing.com/cmacco/

    #2167

    SoZo
    Moderator
    Post count: 1573

    What would be the correct alignment?


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #2174

    briegger
    Participant
    Post count: 23

    Here, hopefully this makes sense! Well, I was going to insert a picture but it looks like I can’t. I’ve uploaded it to the website and here’s the link. Let me know if this works.

    • This reply was modified 1 year, 10 months ago by  SoZo. Reason: Making things easier for end users the world over
    • This reply was modified 1 year, 10 months ago by  SoZo. Reason: Making things easier for end users the world over
    #2178

    SoZo
    Moderator
    Post count: 1573

    Your image is 960px wide but you have the #header set at only 900px wide. There’s also a min-height set in the #header rule at 200px


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #2321

    briegger
    Participant
    Post count: 23

    Ah-maze-ing!!! Sometimes, it’s the simple things in life that make you happy!!

    As always, thanks so much SoZo!!!!

    #2322

    SoZo
    Moderator
    Post count: 1573

    You’re welcome :)


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Header Issue’ is closed to new replies.