Height of Header Unstable in Prose Theme…No One hears…Plz Help

Community Forums Forums Design Tips and Tricks Height of Header Unstable in Prose Theme…No One hears…Plz Help

This topic is: not resolved

This topic contains 11 replies, has 2 voices, and was last updated by  L00koutM0re 1 year, 5 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #42424

    L00koutM0re
    Participant
    Post count: 36

    Hi,

    I recently started couple of threads including the following ( #41876, #41142) but unlike past no one from the admin paid attention.

    I am facing two issues with my Prose theme

    1. I increased the width of Header Widget to ’728′ from Genesis >> Design Setting >> Header and also reduced the header width to ’200′ but instead of doing it seamlessly, it increases the height of Header area undesirably giving a bad look. What option should i change to fix it?
    2. I want to left align the 300×200 ad code in the first paragraph of my post, what code does the job? Someone told me the following code but it doesn’t work. Instead it de-shape and left align the entire content of the post creating a big white column in the post.

    <div style=”float:left;”> you ad code here </div>

    http://www.outlookpakistan.com
    #42426

    Jan Ruehling
    Participant
    Post count: 22

    Hello,

    I just wanted to help but your domain http://www.outlookpakistan.com/ gives me a 500 error … bigger problems? :-)

    Let me know when it is online again and when I can help you out.

    #42427

    L00koutM0re
    Participant
    Post count: 36

    Thank you Jan….i have checked, the site is working ok now. you can also try, http://www.moremag.pk if http://www.outlookpakistan.com is not working on your site because i eventually want to do this on moremag.pk.

    #42434

    L00koutM0re
    Participant
    Post count: 36

    Jan…i think there was some issue with the site as i had reduced the header width. Can you please check again the first site?

    #42435

    Jan Ruehling
    Participant
    Post count: 22

    It is online for me again …

    So what exactly do you want to achieve?

    #42439

    L00koutM0re
    Participant
    Post count: 36

    Can you help me with the above two points i mentioned.

    1. I want my 200 pixel logo in width to remain on the left side of the header and a banner of 728 x 90 pixels to be on the right side. With the height of the Header not more than 90 pixels.
    2. I want to put an add in the post, having it left or right aligned in the first paragraph of the post.

    I will appreciate your response

     

     

    #42441

    Jan Ruehling
    Participant
    Post count: 22

    Ok … your stylesheet is minified so I can’t give you line numbers … and I hope you work in a child theme anyway … you do .. don’t you :-D

    1. Your #header has a max-width of 200px right now … remove that …

    2. Add “float: left” to the header …

    Could you leave the site online while I am looking please …

    #42443

    L00koutM0re
    Participant
    Post count: 36

    Actually i am not doing anything…my host is giving me tough time:) ok. i have disabled the WT3 plugin for a while so you could see CSS without minify.

    Please let me know if you can access it easily?

    #42444

    L00koutM0re
    Participant
    Post count: 36

    Oh yes, i am using child theme (Prose).

    #42460

    L00koutM0re
    Participant
    Post count: 36

    I added ‘float: left;’ to the header, it brought back the height to normal but….it put half of the flash banner behind the secondary navigation bar.

    #42461

    Jan Ruehling
    Participant
    Post count: 22

    Hey …

    sorry, just had “Siesta” …

    this is a really “hacky” solution now but since you already seems to have custom coded a LOT … it should work:

    Add this:

    #header  .widget-area {

    width: 710px;

    float: right;

    margin-top: -40px;

    }

    and be sure to test the heck out of it in different browsers :-)

    #42476

    L00koutM0re
    Participant
    Post count: 36

    Thanks Jan…it really worked. But instead of doing ‘margin-top: -40px;’ i did it ’0′ and it worked.

    And what should i do about aligning the ad code in post?…the number 2 problem?

     

     

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.