Home Page Widget Issue

Community Forums Forums Design Tips and Tricks Home Page Widget Issue

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  theKatrinaM 8 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #97159

    theKatrinaM
    Participant
    Post count: 17

    I create a home page (custom theme) and for some reason one of my widget areas aren’t lining up properly. Any suggestions on how to fix that?

    I am referring to home-bottom.

    preview

    
    /* Home Page
    --------------------------------------------- */
    
    .home-top {
        margin: 0 auto;
        max-width: 693px;
    }
    
    .home-middle {
    	margin: 0 auto;
    	overflow: hidden;
    	padding: 25px 25px 5px;
    	padding-bottom: 10px;
    	width: 100%px;
    }
    
    .home-left {
    	float: left;
    	margin: 0 10px 0 0;
    	width: 48%;
    }
    
    .home-right {
    	float: right;
    	width: 48%;
    }
    
    .home-bottom {
        	margin: 0 auto;
        	max-width: 100%;
    }
    

    “People are only supposed to believe the legends not understand them.” Norman Collins
    Design | Blog

    http://kakeswonderland.com/
    #97162

    braddalton
    Participant
    Post count: 10675

    What are you populating in the custom widget areas?


    #97233

    theKatrinaM
    Participant
    Post count: 17

    I don’t see how what is “populating” in the widget area is the issue. I’m showcasing featured post, which have been done on many of blogs using the Genesis Framework. For some reason in this case it isn’t working, most likely it could have been a coding error on my part. Which is what I’m trying to figure out.


    “People are only supposed to believe the legends not understand them.” Norman Collins
    Design | Blog

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.