How Do I Put A 468×60 ad on my Header of Prose Theme?

Community Forums Forums Design Tips and Tricks How Do I Put A 468×60 ad on my Header of Prose Theme?

This topic is: not resolved

This topic contains 10 replies, has 3 voices, and was last updated by  markrossC 5 months, 2 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #104505

    markrossC
    Member
    Post count: 5

    Hello,

    I just want to ask how can I put a 468×60 ad on my header? I’m using Prose, and I already adjusted my site’s header, so that my site name is on the left, and the ad will be on the right. I have made a header image where there is a lot of white space on the right, so that the ad will not block my site name. The only problem is when I input the javascript on a text widget and put it on the Header Right area the ad does not show on my header area.

    My site is: http://moneysavingdude.com

    I hope you guys can help me. Thank you!

    http://moneysavingdude.com
    #104506

    braddalton
    Participant
    Post count: 10217

    Please paste the code in a Github Gist and link to it from here


    #104509

    markrossC
    Member
    Post count: 5

    I’m not that very good when it comes to code, but what code are you pertaining to Sir?

    #104511

    braddalton
    Participant
    Post count: 10217
    #104513

    markrossC
    Member
    Post count: 5
    #104518

    braddalton
    Participant
    Post count: 10217

    Does Amazon offer any instructions on how to install their ad code in WordPress?

    Not sure what the issue is as its really not a StudioPress issue however someone else may want to have a go.

    You could try the Javavscript tag on Stackoverflow


    #104528

    markrossC
    Member
    Post count: 5

    No. They do not. Thanks anyway. I appreciate it. I just hope somebody else can help me with this.

    #104534

    nutsandbolts
    Moderator
    Post count: 3140

    Have you tried putting a regular image in the header right area to see if it shows up? If it does, try putting your Javascript back in and waiting a bit – sometimes the ads take awhile to show up. If you can put the Javascript back in and post back here, we can look at the site to see if the code shows in your page source.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #104540

    markrossC
    Member
    Post count: 5

    I just added the Javascript back in.

    #104543

    nutsandbolts
    Moderator
    Post count: 3140

    I do see the Javascript and the widget area in Inspector, so I would give it a bit to see if the ad starts rendering. If not, you might seek support through Amazon to see why it’s not working.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #104544

    markrossC
    Member
    Post count: 5

    Okay. Thank you.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.