How do I remove the date on my blog posts?

Community Forums Forums General Discussion How do I remove the date on my blog posts?

This topic is: not resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Hard Boiled Greg 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #23247

    Ted
    Participant
    Post count: 22

    I would like to remove the date on my blog posts (am using the Lifestyle Theme), so that it doesn’t show up in my blog posts as well as the search engine searches.

    Please advice how I can do this. Many thanks.

    #23248

    Ted
    Participant
    Post count: 22

    I would like to also remove the date showing on the homepage as well as the blog pages.

    #23407

    Ted
    Participant
    Post count: 22

    Anyone can help me with this?

    #23415

    Ted
    Participant
    Post count: 22

    I found the “Simple Edits” that removed the blog posts date, but not the homepage date. Please advice as to how I can remove the homepage dates?

    #23434

    Hard Boiled Greg
    Participant
    Post count: 88

    Hi Ted,

    Do you mean the date in the top right corner beside the menu?

    You can turn this off in the Genesis settings by un-ticking “Enable Extras on Right Side”.

    Let me know if you get this sorted out.

    Thanks,

    Hard Boiled Greg


    Website: Hard Boiled Greg Twitter: @hbgreg

    #23441

    Ted
    Participant
    Post count: 22

    No, I mean the blog posted date that appears in each and every teaser post on the homepage. The title at the top, followed by the date and author’s name and finally, teaser copy below it.

    So far, I’ve managed to removed the date in the blog posts itself, and the date doesn’t appear on the categories teaser as well. But it still appears on the homepage teaser.

    Please advice how I can remove this.

    #23442

    Hard Boiled Greg
    Participant
    Post count: 88

    Hi Ted,

    If you have set up your site like the demo then that content is being displayed via the Genesis – Featured Posts widget. There is a tick-box where you can choose not to display the Post Info at all and a field below you can edit to just display what you want.

    That should resolve it for you; let me know how it goes.

    Hard Boiled Greg


    Website: Hard Boiled Greg Twitter: @hbgreg

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.