How to Get Minimum Featured Image to Feed to RSS

Community Forums Forums Design Tips and Tricks How to Get Minimum Featured Image to Feed to RSS

This topic is: not resolved

This topic contains 5 replies, has 3 voices, and was last updated by  eluviis 10 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #41324

    eluviis
    Participant
    Post count: 115

    I use Mailchimp RSS to Email as my way of broadcasting posts. Works excellently and is very easy to set up. The layouts are much nicer than Aweber’s as well.

    I did find one problem however.

    The featured image in Minimum.

    The featured image in Minimum is simply not feeding to the RSS created emails. All of the other images do, except for that one.

    I thought it might have to do with the large size of the featured image. But then I rean some tests, and no. Smaller featured images won’t feed either. I even tried using @kraft ‘s plugin for using a banner images while also using a featured image in Minimum posts. Neither of the images would feed to Mailchimp RSS to email. The only images that feed are the ones in the body.

    Any Mailchimp experts want to chime in? I know @BrainGardner used Minimum in one point in time and his blog had no problem feeding featured images to Mailchimp.

    Any idea how to get around this?

    #42411

    theViatrix
    Participant
    Post count: 19

    I am having the exact same problem, but using the Metro theme. I’d love some help with this as well!

    Actually, my featured images aren’t showing up in my RSS feed either, but I suspect these issues are related?

    • This reply was modified 11 months ago by  theViatrix.
    • This reply was modified 11 months ago by  theViatrix.
    #42551

    theViatrix
    Participant
    Post count: 19

    eluviis – I just found this and am going to try out some of the suggestions. Thought I’d share it in case it helps you as well!

    http://wordpress.org/support/topic/rss-feed-in-mail-chimp-featured-images

    #42579

    braddalton
    Participant
    Post count: 7458

    Hi

    Try this http://www.studiopress.com/forums/topic/featured-images-in-rss-and-mailchimp-help/#post-42578

    This will display the featured image in your RSS feed which may help display it in MC.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    #42772

    braddalton
    Participant
    Post count: 7458

    May take time to update as Feedburner may cache your feed so you could Ping them to update it.


    WordPress Developer & Consultant
    Brad Dalton400+ StudioPress Tutorials & 1200+ Code snippets

    • This reply was modified 10 months, 3 weeks ago by  braddalton.
    • This reply was modified 10 months, 3 weeks ago by  braddalton.
    #45740

    eluviis
    Participant
    Post count: 115

    Hi guys, hmmm, I see the topic has sprung somewhere else as well. I see I’m not the only one that wants to sort this out.

    Thanks for the suggestions. I’ve been a little busy and haven’t been able to try them yet, but I will soon.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.