Images

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  David Carvalho 5 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #87829

    David Carvalho
    Member
    Post count: 2

    I installed the themes below.
    - Genesis 2.0.2
    - Eleven 40 Pro

    Upon entering my website below the images do not appear. In its place appears, for example, “img10″, “img9″, among others. Does anyone know why the images are not appearing?

    • This topic was modified 3 months, 1 week ago by  Andrea Rennick. Reason: link removal request
    • This topic was modified 3 months, 1 week ago by  Andrea Rennick. Reason: link removal request
    #87838

    Marcy
    Participant
    Post count: 286

    The link to your img9 on the blog post Early Arts of Peru is
    (link removed by request)
    That link gives a 404 error.

    To add an image to your blog, you need to find an image you like on your computer.
    Click on Add New Post (or edit an old one)
    Click on the Add Media button at the top of the editor box.
    Upload the image from your computer. Then you can choose whether to insert it, or use it as a featured image (which you want to do), and choose the image size for your theme.

    Also you may want to go to your WordPress Admin and click
    Settings > Media
    Is “Organize my uploads into month- and year-based folders”
    checked? That’s usually best.


    • This reply was modified 5 months, 3 weeks ago by  Marcy.
    • This reply was modified 3 months, 1 week ago by  Andrea Rennick.
    • This reply was modified 5 months, 3 weeks ago by  Marcy.
    • This reply was modified 3 months, 1 week ago by  Andrea Rennick.
    #87970

    David Carvalho
    Member
    Post count: 2

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.