Internet Explorer Adding Blank White Area

Community Forums Forums Design Tips and Tricks Internet Explorer Adding Blank White Area

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  SoZo 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #3159


    Hello Community,

    I am having a strange problem where Internet Explorer is adding blank white space at the very top of some of the site I maintain.  I am running the latest Genesis with the News theme.  The odd thing is not all the sites are doing it.

    Anyway I don’t use the standard header.  I have removed the header call by using: remove_action(‘genesis_header’, ‘genesis_do_header’); and then adding in my own call.  I think part of the problem is related to the following code be added and I am not sure how to get Genesis to NOT include any header image calls.  Any one got any ideas?

    This is code I would like to remove the above function call doesn’t do it.
    <style type=”text/css”>
    #header {
    background: url(wp-content/themes/news/images/header.png) scroll no-repeat 0 0;
    height: px;
    .header-image #title-area, .header-image #title-area #title, .header-image #title-area #title a {
    height: px;

    Thank you very much for the assistance and thoughts.





    Do you have compatibility mode enabled?

    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.