Jetpack Share Bottons – Don't work in text+icon mode

Community Forums Forums Design Tips and Tricks Jetpack Share Bottons – Don't work in text+icon mode

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  braddalton 5 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #96591

    leaz
    Member

    Hi there,

    Hoping someone can help me. I’ve just switched over to Genesis, using the Eleven40 theme. I’ve been using the Jetpack share buttons for a while now, but they’ve stopped working with this new theme.

    I did some digging and found that they still work when I have it set to the official buttons, but not when I’m using the ‘icons+text’ option. As soon as I do that, clicking on the buttons just opens the same page in a new window, not a Twitter or FB share screen.

    Apparently, this could be caused by outdated jquery in the theme, but I have no idea how to find that information, and whether that’s accurate. My impression of Genesis themes is that they’re pretty up-to-date, so this seems odd. My last theme was quite outdated, and the buttons still worked!

    Has anyone had this problem, or have any suggestions to fix it? I’ve tried disabling all plugins already, but that didn’t help.

    http://leazeltserman.com
    #96738

    braddalton
    Participant
    Post count: 9413

    Try disabling all plugins and then enable Jetpack first and see if its a plugin conflict. It could also be a code conflict.

    The Jetpack plugin forum would also be a good place to ask this question.


    Specializing In StudioPress Child Theme Customization.
    500+ StudioPress Tutorials

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.