Landscape theme help: posts not on blog page

Community Forums Forums Design Tips and Tricks Landscape theme help: posts not on blog page

This topic is: not resolved

Tagged: 

This topic contains 7 replies, has 4 voices, and was last updated by  lliillaa 1 year, 3 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #42076

    cluttercutt
    Participant
    Post count: 6

    I’ve used the Landscape theme before but for some reason this time the blog posts will not post to the blog page. The home page is static and the blog page is set to blog but it reflects the slider from the home page. And when I do a post it doesn’t post to the blog page.  Any ideas? Here is the url: http://lbactravel.com/welcome/blog

    Also, on the pages there is some coding extension that I have no idea where it’s coming from or why. Could that be part of the problem? You might be able to see this when you go to the page but here is an example: http://lbactravel.com/welcome/blog#.UZvVsUoyuQ0

    http://lbactravel.com/welcome/blog
    #42085

    cluttercutt
    Participant
    Post count: 6

    Disregard the “Also” info about the coding extension. It was a “Add This” problem, now fixed.  REally need help on the blog issue though! :)

    #42091

    KiwiDean
    Participant
    Post count: 22

    Under the Settings Tab in your back office side menu – select Reading Settings – you should select Post Page – Blog  from the drop down menu.


    If you aren’t having fun you are doing it wrong

    #42099

    cluttercutt
    Participant
    Post count: 6

    Thanks KiwiDean, it’s on that setting right now and it’s doing what I quoted above.

    #42163

    KiwiDean
    Participant
    Post count: 22

    Could still be an addthis problem

    Try disabling plugins/widgets and see if it works – something may not be playing nice.

    what are your permalink settings?


    If you aren’t having fun you are doing it wrong

    #42175

    eamonmoriarty
    Participant
    Post count: 228

    I had this problem with a different theme recently. There are various suggestions from Anitac and my own solution.
    This may not work for your theme but it may be worth exploring.
    See this thread


    Eamon Moriarty
    EM Dzine

    #45523

    lliillaa
    Participant
    Post count: 19

    Has anyone solved this issue? I’m having the exact same problem at this website http://dev.idstudiosinc.com/blog

    #45617

    lliillaa
    Participant
    Post count: 19

    This solved it for me.  If you go to Appearance > Themes > Customize, click on the “Static Front Page” tile on the left and under “Posts Page” change it from BLOG to –Select– and the BLOG page showed up on my page properly!!!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.