Limit # of posts on home page

Community Forums Forums Design Tips and Tricks Limit # of posts on home page

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  bello-via 1 year, 9 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3654

    bello-via
    Participant
    Post count: 9

    I’m hoping this is a general enough question that someone might be able to help since I’m having trouble getting access to the forum for my particular theme. I’d like to limit the number of posts that appear on the home page of this site: http://www.kimroossien.com but I don’t want to change the number of posts that appear on the blog pages. There’s a home.php file and I’ve tried adjusting the numbers in the grid loop area but that doesn’t seem to make any change to how many show on the home page. Everything I’ve found in the old forum suggests changing the setting in the ‘reading’ area of wordpress but I’m assuming that’ll make all blog pages show only 1 post if I change that from 5 to 1. I really just want to limit it on the actual home page. Any suggestions?

    Thanks so much in advance!

    #3665

    Anita
    Blocked
    Post count: 7712

    Go to the Reading tab and change the number to be shown on the home page.

    #3666

    bello-via
    Participant
    Post count: 9

    That totally worked. Thanks so much Anita! I was thrown by the fact that it said “blog pages show at most ____ posts” and I wanted the blog pages to show at least 5 so I thought for sure that would change the wrong settings for me. Feel like a total idiot for not at least trying it before posting here. Now my transaction ID issue is somewhat less urgent as well. :)

    #3668

    Anita
    Blocked
    Post count: 7712

    Nahhh, it’s all a learning curve!

    #3669

    bello-via
    Participant
    Post count: 9

    Kinda surprised that’s the first time I’d run across needing that but now I know. Thanks again! :)

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.