Magazine Pro issue: header image degrading

Community Forums Forums Design Tips and Tricks Magazine Pro issue: header image degrading

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  babrees 6 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #90822

    babrees
    Participant
    Post count: 64

    Hi. Using Magazine Pro theme. Have uploaded logo for header image through admin panel. Image quality is fine, but as soon as I add a widget to the header right the logo immediately degrades in quality and appears slightly blurred. Why is this and what can I do to fix it?

    Cheers

    http://www.pinkthings.org.uk/
    #100300

    Susan
    Moderator
    Post count: 9292

    As you posted this a while ago, I hope your issue was resolved. If not, please check back in, and I will take a look or escalate for you.

    If it was resolved, please mark it “resolved”, so that it can be closed.

    Thanks!


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #100349

    babrees
    Participant
    Post count: 64

    Thank you Susan. I ended up opening a ticket as I needed an answer, although I wasn’t sure if they would answer such a query. However, they did and it was resolved.

    Sorry, I have only just seen that you can mark forum items as resolved! Now done.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.