Magazine Theme

This topic is: resolved

This topic contains 1 reply, has 1 voice, and was last updated by  Lisa at OG 3 months, 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #109534

    Lisa at OG
    Participant
    Post count: 106

    We are using Magazine Theme 2.0.1. WordPress Version 3.9.1. Genesis Version 2.0.2.

    Since using the Magazine Template for the first time we are finding all kinds of buggie type things happening like a conflict with breadcrumbs and Yoast’s SEO plugin (which we were able to find a fix for). NOW we have another issue. We noticed that there is no way for someone to comment on a blog post! We have enabled comments under Discussion Settings. In Theme Settings we have selected enable comments on posts.

    We have tried disabling plugins one at a time to see if “Leave A Comment” shows up but no luck so I don’t think it’s a plugin conflict causing the issue.

    Can anyone help us resolve this issue?

    http://www.tacticalbarbell.com/wordpress/home-page-feature/juggling-act/
    #109536

    Lisa at OG
    Participant
    Post count: 106

    Never mind I figured it out. For anyone else having this issue. Here is the resolution:

    If you originally had the default set to disable comments in the blog it appears that any blog posts you wrote during that time automatically don’t allow comments. In order to re-activate the ability for people to post comments you have to not only enable all of the settings in my post above BUT you also have to go each individual post, select screen options at the top, select discussion, and then scroll down below the WordPress editor window to discussion and select Allow Comments.

    Resolved.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.