Magazine theme home page broken

Community Forums Forums Design Tips and Tricks Magazine theme home page broken

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  FergieGirl 1 year, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #19474

    FergieGirl
    Participant
    Post count: 5

    Hi there, I’m new to the forum. I’ve just taken over webmaster duties for a client running Magazine, but don’t have the login to MyStudioPress as their webdesigner has that (and can’t be contacted).

    Last week the client and I updated to the latest version of WordPress and also the Genesis framework 1.9.1. Magazine is 2.0.

    Client doesn’t like having to hard code all his home page into a widget in HTML, so he asked me to make a static page the home page. All well and good but of course no slider, and he wasn’t in a position to commission me to code one in at the time. So we swapped back to Front Page displaying Latest Posts, with the widgetized home page.

    Now all the widgets on the home page sidebar have dropped down the screen to display AFTER the main content which is contained in Home Middle.

    I can’t get the sidebar to display adjacent to the content on the home page, no matter what I try. It’s fine on all other pages of the site.

    I’ve deactivated all plugins to no avail.

    The site is at <a href=”http://www.shebusiness.com”>www.shebusiness.com </a>   Any help you can urgently give would be much appreciated!

    Many thanks

    Fergie

    #19478

    Anita
    Participant
    Post count: 7340

    You must have edited the CSS. Look for this and change 960 to about 650, then SAVE:

    .content-sidebar #content-sidebar-wrap, .full-width-content #content-sidebar-wrap, .sidebar-content #content-sidebar-wrap {
    width: 960px;
    }


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #19479

    FergieGirl
    Participant
    Post count: 5

    ps… if I move the Home Middle widget to Inactive Widgets the page works just fine. But ideally we need that content to be on the home page!

    #19480

    FergieGirl
    Participant
    Post count: 5

    Thanks anitac, however I didn’t touch the CSS at all. Will give it a go.

    #19481

    Anita
    Participant
    Post count: 7340

    I made an error in there. Don’t do that.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #19482

    FergieGirl
    Participant
    Post count: 5

    Thanks, anitac! Perfect – it worked!

    Kind regards

    Fergie

    #19484

    Anita
    Participant
    Post count: 7340

    Ok, I double checked my coding and it was correct afterall. You’re welcome.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #19504

    FergieGirl
    Participant
    Post count: 5

    Help…. it’s still broken!  The home page looks great now but the inside pages have dropped the sidebar down.

    #19536

    FergieGirl
    Participant
    Post count: 5

    Seem to have fixed it now. I changed the code back to 960px.  Thanks folks

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.