Metric Logo Isn't Appearing

Community Forums Forums Design Tips and Tricks Metric Logo Isn't Appearing

This topic is: not resolved

This topic contains 8 replies, has 4 voices, and was last updated by  RobG 6 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #65096

    mondesiderio
    Participant
    Post count: 2

    I’ve read the available solutions on the forum but nothing seemed to work…

    Here’s what I’ve done so far:

    uploaded logo.png file on the theme’s image folder (edited original logo.png file and reuploaded as is w/ my logo design)… Set header on genesis theme options to “image logo”.

    Also installed simple header plugin but this gives me duplicate logo and I can’t set the text option off from within the plugin.

    HELP!

    http://www.best-internet-marketing-services.com
    #65116

    RobG
    Participant
    Post count: 992

    Go to your Genesis settings and look for ( Header ) then you will see a dropdown menu, you will have two choices, choose
    ( Image logo ) you should be good to go.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #65203

    mondesiderio
    Participant
    Post count: 2

    Hello Rob,

    Thanks for the response but I did that already and the logo remained blank..

    Thanks

    #65274

    larajf
    Participant
    Post count: 1

    I uploaded a logo.png to wp-content->themes->genesis->images
    And I went into genesis settings and chose Image logo

    http://seeyourfocus.com/

    I’m only getting the generic Metric logo and cannot get it to choose mine.

    Where else should I have uploaded it to?

    Thanks!

    #65496

    RobG
    Participant
    Post count: 992

    @mondesiderio did you get your logo to show up?


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #65513

    brokercop
    Participant
    Post count: 2

    Having the same problem (and quite a few others). In fact, I’m a novice but, I thought that Genesis was supposed to be an “upgrade” to Catalyst? I can’t seem to figure out how to change much of anything in the design. What am I missing? I have stared at this for a couple of hours now and am ready to delete and go back to Catalyst/Dynamic. I have read the entire beginners document, but that doesn’t seem to help. Are there any tutorials anywhere? Any help would be greatly appreciated. Thanks.

    #65515

    brokercop
    Participant
    Post count: 2

    Ugh…I’m an idiot. I just didn’t get the concept of the whole transition from Catalyst. I had neither the Dynamic Website Builder, nor the Genesis Extender installed. Sorry, please disregard my post.

    #66947

    mondesiderio
    Participant
    Post count: 2

    Rob,

    It appeared for a couple of days and it’s invisible again..

    http://www.best-internet-marketing-services.com

    #66962

    RobG
    Participant
    Post count: 992

    In some cases you need to refresh yiur browsers to see the changes.


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.