Metric Theme and WP-Cycle

Community Forums Forums Design Tips and Tricks Metric Theme and WP-Cycle

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Teresa 1 year, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3272

    Teresa
    Participant
    Post count: 29

    I just installed Metric on a brand new site: http://www.reputation-sentry.biz  I installed WP-Cycle and uploaded one image.

    Only one part of the image shows, and I get this message on the WP-Cycle Settings page: Warning: basename() expects parameter 1 to be string, object given in /home/reputati/public_html/wp-content/plugins/wp-cycle/wp-cycle.php on line 148

    Is this a bug in the Metric theme, a problem with WP or have I done something wrong?

    Thanks.

    Teresa

    #3278

    anitac
    Participant
    Post count: 6988

    Try going into the Media – locate that image and delete it. Then go back and try it again. Do you know how large of an image you are using? WP-Cycle will not auto size the images so you have to be a close to the width and height you want it to be. It’s possible that the upload of the image failed.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #3296

    Teresa
    Participant
    Post count: 29

    I uploaded to size specifications – 500 x 260. The strange thing was that when I went into Media, the image wasn’t there, even though it said the upload had been successful.

    Reinstalling WordPress didn’t help. I still got the same message.

    I really, really want to use Metric for this site, so I’m going to keep working on it. But if anyone else has any suggestions, I would appreciate hearing them.

    Thanks for the suggestions.

    #3330

    anitac
    Participant
    Post count: 6988

    I am looking at the code and there is a Widget in that area without any code. Did you add the WP Cycle short code in there?


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #3585

    Teresa
    Participant
    Post count: 29

    Gee, no. I didn’t. Where exactly would I put it?

    In the widget itself? Inside the .php file?

    Thanks.

    Teresa

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.