Metro Theme navigation not styled

Community Forums Forums Design Tips and Tricks Metro Theme navigation not styled

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  suzanne.filipe@gmail.com 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #42785

    CharlieL
    Participant
    Post count: 24

    I am using the Metro Theme in an multisite setup (WP 3.5.1)
    But the menues comes out just like plain lists without any formatting. Are the menues dependent of  javascripts or something else to find its CSS-code?
    Or what might be the reason it looks like in this screenshot. As this is at a local development platform I can´t give a web address.

    <a href=” https://dl.dropboxusercontent.com/u/9748536/MetroMenues%20-%202013-05-27%20%2C%2015_02_20.png ” title=”Screenshot” target=”_blank” rel=” “> Screenshot Metro Theme of header </a>

    • This topic was modified 10 months, 3 weeks ago by  CharlieL.
    • This topic was modified 10 months, 3 weeks ago by  CharlieL.
    #42875

    CharlieL
    Participant
    Post count: 24

    I tried another child theme for this website, but changed back to the Metro Theme again, but this time all menues were right as expected. Curious, but problem solved.

    #51342

    suzanne.filipe@gmail.com
    Participant
    Post count: 1

    Well I’m having the same problem. And changing themes did do it for me…any idea?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.