New Genesis Framework 2.1 available, possible BBpress error?

Community Forums Forums Design Tips and Tricks New Genesis Framework 2.1 available, possible BBpress error?

This topic is: not resolved

This topic contains 7 replies, has 3 voices, and was last updated by  Pavle 3 months, 3 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #112141

    Pavle
    Member
    Post count: 131

    Hello,

    After updating to 2.1 framework, my forums page http://www.cardzreview.com/forums/ stopped working and is showing INTERNAL SERVER ERROR.

    What is wrong with this? Should BBpress integration plugin be updated for Genesis?

    Thanks.

    #112219

    nutsandbolts
    Moderator
    Post count: 3140

    Hi Pavle,

    Do you have access to your site’s WP dashboard? If so, can you try going to Settings > Permalinks and clicking the Save button to see if that resolves the issue?


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #112226

    Pavle
    Member
    Post count: 131

    Hi Andrea,

    I already tried that as another Andrea from the support told me to try it.
    Unfortunately this is not working.

    Any other ideas? It seams its a Genesis BBpress Extend plugin error with 2.1 rather then bbPress itself?

    #112227

    nutsandbolts
    Moderator
    Post count: 3140

    In that case, can you try deactivating the plugin to see if the error stops? That will tell us for sure whether it’s the plugin or something else.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #112230

    Pavle
    Member
    Post count: 131

    Andrea,

    Thanks. I did that and this is 100% now Genesis BBpress Extend plugin issue with 2.1

    Unfortunately right now I do have a page without internal error, but without the Extend, there is no forum :(

    I hope someone from the support will look into this.

    #112232

    nutsandbolts
    Moderator
    Post count: 3140

    Thanks for the confirmation. I’ll pass this along and see if we can get a fix for it ASAP.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #112245

    AC
    Blocked
    Post count: 7712

    Just an FYI. I am using bbPress, the Extend and Buddypress on one a site using the Decorated Child Theme. Just tested everything and it’s not doing that on my client site.

    #112322

    Pavle
    Member
    Post count: 131

    @nutsandbolts Thanks Andrea, I will wait for the solution.

    @antiac
    I see, however I am definitely not the only one. I am using Parallax Pro if that matters.
    One of the members has same problem and perhaps has found a line of code which does not work.
    Please check this topic http://www.studiopress.com/forums/topic/genesis-2-1-not-playing-nice-with-bbpress/

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.