News Theme and Genesis Tabs

Community Forums Forums Design Tips and Tricks News Theme and Genesis Tabs

This topic is: not resolved

This topic contains 4 replies, has 2 voices, and was last updated by  rstyner 1 year, 3 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #49639

    rstyner
    Participant
    Post count: 59

    I am trying to find out how to make the “Home Top” widget area that you put the Genesis Tabs widget into, look like the old News Themes. The widget now doesn’t show any content, only links.

    The way it looks now…
    The way it looks now

    The old way (and the way I want it to look)
    The old way

    • This topic was modified 1 year, 3 months ago by  rstyner.
    • This topic was modified 1 year, 3 months ago by  rstyner. Reason: added images
    • This topic was modified 1 year, 3 months ago by  rstyner.
    • This topic was modified 1 year, 3 months ago by  rstyner. Reason: added images
    http://freepress360.com
    #49641

    Susan
    Moderator
    Post count: 9306

    I’m working on a News site right now, and mine looks like the demo, with content…

    You have to make sure you check the box “show content limit”, and set it to 450 characters per the demo.
    Add a featured image, and set it to home-tabs size, and align it left.

    Link to my demo site here: http://demo.graphicallydesigning.com/


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    • This reply was modified 1 year, 3 months ago by  Susan. Reason: added link to my demo site
    • This reply was modified 1 year, 3 months ago by  Susan. Reason: added link to my demo site
    #49644

    rstyner
    Participant
    Post count: 59

    I followed instructions to a T and it’s only doing what you see on my site. And the image that’s not showing up in previous post is below.

    This is the way things looked when I first purchased the theme. Notice the design and look and feel of the tabs as opposed to the ones above.

    Old Tabs

    • This reply was modified 1 year, 3 months ago by  rstyner.
    • This reply was modified 1 year, 3 months ago by  rstyner.
    #49646

    Susan
    Moderator
    Post count: 9306

    Is the image in your first post from the site you linked to in your first post? I’m looking at that site now, and other than you having the yellow color, and there being no featured image, it looks the same as the demo. I don’t see the gray area around the tabs (I’m viewing in both chrome and safari)

    Here is a screenshot showing the comparison between your site and the demo in Chrome:
    http://demo.graphicallydesigning.com/wp-content/uploads/2013/07/news_theme.png


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    • This reply was modified 1 year, 3 months ago by  Susan. Reason: added screenshot
    • This reply was modified 1 year, 3 months ago by  Susan. Reason: added screenshot
    #49648

    rstyner
    Participant
    Post count: 59

    My goodness! So I guess the real question is why does it look the way it looks on my machine? I am using Chrome…lol. I know this forum is not about browser’s, but I could use some advice as to how my browser is making it look ugly…lol

    On my machine I am seeing the very first image I inserted at the top.

    • This reply was modified 1 year, 3 months ago by  rstyner.
    • This reply was modified 1 year, 3 months ago by  rstyner.
Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.