Odd trouble uploading header

Community Forums Forums Design Tips and Tricks Odd trouble uploading header

This topic is: resolved

This topic contains 1 reply, has 1 voice, and was last updated by  Emma1202 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #31668

    Emma1202
    Participant
    Post count: 19

    I’m working on a site using the Legacy child theme.  I have worked on 3 sites so far with this theme and have never had any trouble simply uploading the header, but this site is acting odd.  http://teamworkspr.com

    Normally, it’s a 2 minute thing: From the header page, I simply choose the file to upload on my computer and click upload, but unfortunately, the page goes blank: the url reads: http://teamworkspr.com/wp-admin/themes.php?page=custom-header&step=2 and goes totally white.  As a second option, I’ve uploaded the header file to my library, then gone back to the header page, and chose the right header from my media library, clicked “set header”.  My url says: http://teamworkspr.com/wp-admin/themes.php?page=custom-header&step=2&_wpnonce-custom-header-upload=54c771d192&file=89 and the page goes blank.

    I made this change to the CSS:

    /* Image Header – Partial Width

    ———————————————————— */

    .header-image #title-area,

    .header-image #title,

    .header-image #title a {

    display: block;

    float: left;

    height: 100px; changed to 200px

    overflow: hidden;

    padding: 0;

    text-indent: -9999px;

    width: 400px;

    }

    Plus I changed the functions.php file by changing the ‘height’ =>100 to 200:

    /** Add support for custom header */
    add_theme_support( ‘genesis-custom-header’, array( ‘width’ => 960, ‘height’ => 200 ) );

    I had done the exact same thing with that theme to a different site (http://www.jmmlifecoaching.com) to see what that size would look like and had no problem, but could I have messed something up?
    Also, the hosting company for this site is Godaddy as opposed to Bluehost for every other site I’ve built.  Could that be what the difference is?

    Thanks for your help!

    #31716

    Emma1202
    Participant
    Post count: 19

    Somehow, it loaded during the night.  Problem solved!  :)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.