Older posts… link issue in Focus

Community Forums Forums General Discussion Older posts… link issue in Focus

This topic is: resolved

This topic contains 8 replies, has 4 voices, and was last updated by  Jen Baumann 1 year, 11 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #8240

    Kelly
    Participant
    Post count: 4

    Hi.

    http://www.GrownUpCookies.com/

    At the bottom of the page, the older posts link goes to a 404. I looked up a few fixes online and they aren’t in agreement. Advice is appreciated.

    Thanks, Kelly

    //


    #8253

    Susan
    Moderator
    Post count: 9426

    Kelly – did your issue just start today? Have you done something different recently? What version of WP are you using?

    Have you tried deactivating all your plug-ins to see if any of them are causing an issue?


    Susan @ Graphically Designing I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

    #8255

    Kelly
    Participant
    Post count: 4

    Started a week ago, come to think of it that’s when I updated. Am only using your plug-ins. Will upgrade to 3.5 and deactivate/activate to test. Thanks, Kelly

    //


    #8257

    AC
    Blocked
    Post count: 7712

    Go to your Settings > Permalinks and Save. See if they return. If not, go back and change the permalinks to something else – save and check them again.

    #8286

    Kelly
    Participant
    Post count: 4

    Will do. Thanks.

    //


    #8499

    Kelly
    Participant
    Post count: 4

    Hi again. Regarding broken link

    Older posts…

    Updated to current WP (was previous version). Changed and saved Permalinks. Updated htaccess.

    Still going to 404. I see that it’s going to

    http://grownupcookies.com/page/2/

    which does not coincide with any previous permalink. My question is I created the posts but do not know how WP decides on the link for previous posts since they are each assigned different permalinks per post. Don’t know what the correct URL should be for “triggering” a group of previous posts shown on a previous page.

    On another blog I have it also goes to http://www.CriticalHermeneutics.com/page/2 and works fine. Is it linking to something in /uploads or am I way off base?

    Kelly

    //


    #8502

    Jen Baumann
    Keymaster
    Post count: 444

    Try going to Settings > Reading and setting the number of posts equal to the number on your homepage.


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

    #8507

    Kelly
    Participant
    Post count: 4

    BINGO

    Many thanks! Heading to Like now.

    Thanks also Anitac and Susan!

    Kelly

    //


    #8508

    Jen Baumann
    Keymaster
    Post count: 444

    You’re Welcome!


    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Older posts… link issue in Focus’ is closed to new replies.